Войти
Регистрация
Спроси ai-bota
RedKar
05.10.2020 02:02
Дан одномерный массив. поменять в нем местами минимальный и максимальный элементы. паскаль.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Pizetiv4ik
24.06.2020 07:15
Сколько битов памяти достаточно для кодирования 1 пикселя 16 цветного изображения...
Ритка121
14.02.2020 03:16
Что означает дискретности алгоритма ?...
znikitai
14.10.2021 16:14
Объясните, как применение конвейера влияет на количество команд, выполняемых за один такт...
hitman19102003
21.07.2021 09:29
решить Вычислите значения функции и постройте график функции y=|3x^2-2x+2| для -3≤x≤10,шаг изменения x= 0,8....
kolyafedosov
07.12.2021 02:55
Сколько бит информации содержит выражение 10: 2+24=29...
lorunshik
23.03.2021 10:01
Какие действия с данными может выполнять компьютер?...
misarevakin6
23.12.2020 10:29
Y=exp(x/3*ln(x))+(3+x)/ln(5*x-2) напишите программу на языке паскаль ....
danik2012daniweufyv3
17.02.2020 02:58
Времени мало вывести на экран вертикально диапазон чисел от 1 до 10 -10 раз. /паскаль/ это решение не правильно: var i: integer; begin for i: =1 to 10 do writeln( 12345678910 ) end....
Цоніма
17.02.2020 02:58
Как называется навязчивая реклама в сети...
assel00031
22.06.2022 20:22
Синфой. именно на языке ! 8. напишите процедуру, которая принимает параметр – натуральное число n – и выводит на экран квадрат из звездочек со стороной n....
Ответ:
skirtachmaksim
24.04.2020 04:04
// PascalABC.NET 3.2, сборка 1379 от 21.01.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Swap(a[a.IndexMin],a[a.IndexMax]); a.Println
end.
Пример
n= 15
1 62 81 87 16 34 3 30 44 -75 53 -46 14 18 -61
1 62 81 -75 16 34 3 30 44 87 53 -46 14 18 -61
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота