dashani7562
08.10.2022 13:39

Написать программу в паскале авс дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Школьник2O18
20.08.2020 12:12
Var
  n, k: integer;
begin
  readln(n);
  k:=0;
  while n > 0 do
  begin
    k:=k*10 + n mod 10;
    n:=n div 10;
  end;
  writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота