Лилиана4312
14.02.2022 04:35

Оператор выбора. Составить программу, которая спрашивает у детей возраст и распределяет их по группам в детском садике. Если ребёнку 1-2 года, то в группу "ясли", если 3-4 года, то в "младшую"
группу: если 5 лет, то в "старш ая", если 6 лет - "подготовительная" Если введён другой возраст, то
выдать сообщение «Это не возраст для приема в садик!».
подскажите

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
polinapolina971
21.05.2021 01:56

1 задача:

#include <bits/stdc++.h>

using namespace std;

int main() {

   long long a;

   cin >> a;

   if (a < 7) cout << "Yes";

   else if (a > 10) cout << "No";

   else cout << "Error";

   return 0;

}

2 задача:

#include <bits/stdc++.h>

using namespace std;

int main() {

   long long a, b;

   cin >> a >> b;

   if (a > b) cout << "yes";

   else {

       long long c = a;

       a = b;

       b = c;

       cout << a << ' ' << b << endl;

   }

   return 0;

}

3 задача:

#include <bits/stdc++.h>

using namespace std;

int main() {

   long long a, b;

   cin >> a >> b;

   if (a * b >= 0) cout << "YES";

   else cout << "NO";

   return 0;

}

0,0(0 оценок)
Ответ:
ольга1646
21.09.2020 11:35

ответ:var err, right, answer : integer;

BEGIN

err := 0; right := 0;

writeLn('Сейчас Вам будет предложен тест по архитектуре. ');

writeLn('К каждому вопросу три варианта ответа. ');

writeLn('Вы должны ввести номер правильного ответа и нажать <Еnter>');

writeLn;

writeLn('Архитектор Исаакиевского собора: ');

writeLn('1. Доменико Трезини');

writeLn('2. Огюст Монферран');

writeLn('3. Карл Росси');

Write('Ваш ответ: ');ReadLn(answer);

if answer = 2 then begin

WriteLn('Правильно');

right := right +1;

end

else begin

WriteLn('Неправильно');

err := err + 1;

end;

writeLn;

writeLn('Архитектор Зимнего дворца: ');

writeLn('1. Франческо Бартоломео');

writeLn('2. Карл Росси');

writeLn('3. Огюст Монферран');

Write('Ваш ответ: ');ReadLn(answer);

if answer = 2 then begin

WriteLn('Правильно');

right := right +1;

end

else begin

WriteLn('Неправильно');

err := err + 1;

end;

writeLn;

writeLn('Невский проспект получил свое название: ');

writeLn('1. По имени реки, на которой стоит Санк-Петербург');

writeLn('2. По имени близко расположенной Александро-Невской лавры');

writeLn('3. В память о знаменитом полководце - Александре Невском');

Write('Ваш ответ: ');ReadLn(answer);

if answer = 2 then begin

WriteLn('Правильно');

right := right +1;

end

else begin

WriteLn('Неправильно');

err := err + 1;

end;

WriteLn('Правильных ответов: ', right);

WriteLn('Неправильных ответов: ', err);

END.

Объяснение:

P.S. Это конечно не то,но думаю по аналогию сможешь составить

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота