Aslanty
08.05.2020 13:52

Сэйв ми, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел, 7 класс, информатика

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
suslik030715
05.10.2020 04:00
Var
  a,b:integer;
begin
  Read(a,b);
  Writeln(a div b,' ',a/b)
end.
0,0(0 оценок)
Ответ:
marjanazagurska
05.10.2020 04:00
Program divd;
var
    x, y: integer;
begin
    write('Первое число: ');
    readln(x);
    write('Второе число: ');
    readln(y);
    writeln('Целочисленное деление: ', x div y);
    writeln('Обычное деление: ', (x / y):1:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота