Войти
Регистрация
Спроси ai-bota
Nikita12409
19.08.2021 16:40
Составить алгоритм и написать решение на паскале: из террариума убежали х кобр, у гадюк и z гюрз. длина каждой кобры 1 м, гадюки 1 м 30 см, гюрзы 1 м 15 см. сколько метров змей убежали с террариума?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ArturRus2004
12.03.2021 18:05
Напишите программу табулирования функции y(x) на отрезке [-5; 5] (x0= -5, xn= 5) с шагом h=1 (цикл for). в Visual Studio C++...
kseniaflrsova72
25.08.2021 06:54
Информатика даны два целых числа если сумма этих чисел кратна 3 то найти их произведение иначе увеличить каждое из них вдвое Это паскаль .Ребят...
forest7775owc130
28.01.2022 10:26
Элементами множества А являются натуральные числа. Известно, что выражение (x {2, 4, 8, 12, 15}) → (¬(x {3, 6, 8, 15}) (x A)) истинно (т. е. принимает значение...
anita4566
28.01.2022 10:26
C++ Я пытался сделать через printf( %0.3f ,a); но не вышло Задача В 4й строке напишите оператор, который при подстановке в указаную строку, выполняет вывод значения...
Vindrosel
17.07.2021 18:09
Элементами множества А являются натуральные числа. Известно, что выражение (x {2, 4, 8, 12, 15}) → (¬(x {3, 6, 8, 15}) (x A)) истинно (т. е. принимает значение...
Kaka2764
02.11.2022 12:42
подготовить ответ к зачету на вопрос Текстовые процессоры. Вставка графической информации в MS Word по предмету Информационные технологии...
arinabolshakov1
29.01.2020 01:39
Скорость передачи данных через adsl-соединение равна 256000 бит/с. передача файла через это соединение заняла 2 минуты. определите размер в килобайтах. напишите ответ...
Kioppps
09.07.2021 03:29
Описание своей игры по информатике...
malina78911
10.07.2021 12:24
Напишите программу для исполнителя Робот, после выполнения которой Робот закрашивает рамку вокруг поля...
бюро
23.10.2022 23:48
Дан массив из 10 целых чисел заполненный случайными числами из интервала [5; 21]. 1.Выведите этот массив в строку и найдите сумму четных, положительных элементов массива,...
Ответ:
Viktoria200430
09.08.2020 14:53
L = 1.0*x+1.3*y+1.15*z
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота