шахноза31
19.02.2020 22:03

Пользователь вводит числа a, b, n. напишите программу которая рассчитает значение полинома n-й степени. на java.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Макстоптыжка
05.10.2020 01:52
Import java.util.*;
import java.lang.*;
import java.io.*;

class Polynom
{
public static void main (String[] args) throws java.lang.Exception
{
Scanner scan = new Scanner(System.in);
System.out.println("введите а: ");
int a = scan.nextInt();
System.out.println("введите b: ");
int b = scan.nextInt();
System.out.println("введите n: ");
int n = scan.nextInt();
System.out.println("значение полинома: "
+ ( Math.pow(a,n) + Math.pow(b,n-1) ) );
}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота