Xilolahonabdullaeva
04.09.2021 05:12

Программисты, нужно написать программу на паскале. приписать по 1 в начало и конец числа n. например, из числа n=5678 надо получить 156781. с longint .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Лейла483929488392
21.08.2020 15:19
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Writeln('1'+ReadInteger+'1')
end.
0,0(0 оценок)
Ответ:
annafycguvvv
21.08.2020 15:19
Var
  n: longint;
  s: string;

begin
  readln(n);
  n := n * 10 + 1;
  s := '1' + n;
  writeln(s);
end.
Программисты, нужно написать программу на паскале. приписать по 1 в начало и конец числа n. например
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота