Lusihvostfei
19.01.2023 05:51

Даны два целых числа a и b. напишите программу, которая находит произведение целых чисел от a до b, произведение которых на 6 оканчивается на 2 оброзец 1 10 ввод 14 вывод

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Нидл
04.10.2020 23:25
Var 
  a,b,p,i: integer;
begin
  write ('Введите 2 числа: ');
  readln (a,b);
  p:=1;
  for i:=a to b do  
    if (i*6) mod 10 =2
      then p:=p*i;
  writeln (p);
end.
Результат
Введите 2 числа: 1 10
14
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота