Egoraptor
25.09.2020 17:14

Написать программу в паскале найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
wanecow01
13.07.2020 20:46
Var a,b:integer;
c:real;
begin
  Write('a='); readln(a);
  Write('b='); readln(b);
  c:=sqrt(sqr(a)+sqr(b));
  Writeln('P= ',a+b+c);
  Writeln('S= ',(a*b)/2);
end.

Пример:
a=5 
b=12

P= 30
S= 30
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота