viktoria190290
03.06.2022 20:12

Написать программы к следующим : а) вводятся три числа. вывести на экран сумму з трех чисел б)человек делает в магазине покупки. определите сколько денег у него останется после покупки в магазине перчаток стоимостью а руб., портфеля стоимостью b руб. и галстука стоимостью d руб. все исходные данные с клавиатуры. кто в паскале 89

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Trdfgg
08.09.2020 15:53
Program RLN; 
var a,b,c,d:real; 
begin 
writeln ('Введите значения трёх чисел:'); 
read (a); 
read (b); 
read (c); 
d:=a+b+c; 
write ('Сумма этих трёх чисел = '); 
write (d); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота