АааLoo
24.01.2022 10:58

Составьте программу, которая будет будет просить человека ввести имеющуюся у него сумму денег? присваивать введенные данные переменной sum, а потом выводить три варианта ответа в зависимости от
имеющейся у посетителя суммы. При этом система выводит следующие варианты ответов в зависимости от
введенной суммы:
1. если сумма составляет менее 500 тенге - "У Вас недостаточно денег на билет."
2. от 500 до 5000 - "У Вас хватает денег на просмотр фильма в нашем кинотеатре." З. свыше 5000 - "Вы можете
Смотреть кино весь день."
Прикрепите написанную программу в виде файла в одном из следующих форматов: doc, jpeg, bmp, jpg.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
7Dancho
07.09.2022 02:18

Объяснение:

Мать девочки работала на ламповом заводе, отец был пожарным и людей из завалов, редко бывая дома. В 1942-м мать с дочерью, обессиленные, взяв с собой только узел белья с одеждой, сели в автобус, который должен был перевести их и других смельчаков по Ладожскому озеру.

- Помню, сели в вагон товарного поезда. Когда он сделал остановку, не знаю зачем, мама меня повела на улицу, возможно, на дороге был какой-то пункт питания.

В 1946 году отец Ирины Борисовны демобилизовался с Псковского фронта, семья и воссоединилась.

Много лет работала в Гусиноозерске в Забайкалье, потом вместе с мужем жили в Архангельске, пока не вернулись в Вологду. 76-летней годовщиной со дня освобождения блокады Ленинграда Ирину Сафронову поздравил Мэр Вологды Воропанов Сергей: - У Ирины Борисовны очень непростой жизненный путь, но, тем не менее, в свои 86 лет она замечательно выглядит и полна энергии.

0,0(0 оценок)
Ответ:
bitkut
11.06.2022 17:52

var i,s,p:integer; a:array [1..100] of integer;

begin 

s:=0; p:=0;

writeln('Vvedite masiv a:'); 

for i:=1 to 10 do begin

write('a[',i,']=');

readln(a[i]);

end;

for i:=1 to 10 do begin

if a[i]>0 then s:=s+a[i]; 

end;

s:=s*2;

writeln('Udvoennaya suma polozhitelnih elementov=',s);

writeln('Indexi elementov kotorie bolshe prediduschego:');

writeln;

for i:=2 to 10 do begin

if a[i]>a[i-1] then write(i,', ');

end;

for i:=2 to 10 do begin

if ((a[i]>=0) and (a[i-1]>=0)) or ((a[i]<0) and (a[i-1]<0)) then p:=p+1;

end;

writeln;

if p>0 then writeln('Masiv imeet pari sosednih elementov s odnakovimi znakami') else  writeln('Masiv ne imeet pari sosednih elementov s odnakovimi znakami'); 

readln(s);

end. 

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота