OlgaKotova200
06.08.2020 07:57

Напишите программу на abc паскале которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NastyaKoryak
02.07.2020 17:46
program z;
var n,i,s:integer;
begin
write('n='); readln(n);
for i:=1 to n do
if i mod 2 = 0 then s:=s+i;
write('Сумма = ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота