лейла20032
14.05.2023 02:31

Нам на уроке информатики дали написать программу паскаль на нахождения объёма шара.с этим я справилась.но вот на дом нам задали добавить в программу условие "если объём больше 10,то пиши "шар большой." ".и сказано приписать к программе см или м кубические.где и как их нужно записать? rogram v_shara; const pi=3.14; var v,r: real; begin writeln('данная программа будет вычеслять объём шара'); writeln('введите радиус в см c клавиатуры: '); read(r); v: =(4/3)*pi*(r*r*r); writeln('объем шара при радиусе ',r, ' равен ', v, 'см' ); if v< 10 then writeln ('шар большой'); writeln('программа выполнена'); end.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Леля24579
20.08.2020 09:15
У Вас уже написано условие. Осталось только поменять знак, на противоположный. 

По - поводу сантиметров и кубических метров. Где Вы выводите Объем шара, после переменной V, замените см на то, что Вам необходимо.

Если что-то не правильно в моем ответе, или не понятно, пишите в комментариях к данному ответу.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота