denic9
29.03.2023 09:19

Написать программу на паскале написать программу генератора случайных чисел от -100 до 100, и сделать так, чтобы сбоку от отрицательного числа показывалось такое же положительное 15

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Крыло
04.10.2020 21:10
Var
i:integer;
mas: array [1..5] of integer;
begin
randomize;
for i:=1 to 5 do begin
mas[i]:=random(-100,100);
write(mas[i],' ');
end;
writeln(' ');
for i:=1 to 5 do begin
if mas[i]<0 then
write(mas[i],' ',abs(mas[i]),' ')
else
write(mas[i],' ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота