Войти
Регистрация
Спроси ai-bota
butterflygirl1
06.12.2020 10:27
Нужно написать 4 программы в паскале! хотя бы сколько нибудь !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ilia1098374
23.02.2020 15:19
Нужно написать программу для определения средней температуры месяца(9класс)...
7Таяна
26.03.2023 06:26
решить задачи по информатике, очень нужно!...
Загадака
10.06.2020 04:07
В данном случае, символ «!» означает инверсию. Приоритет математических операций: 1) Инверсия 2) Конъюнкция 3) Дизъюнкция (0 ˅ 1) ˄ (0 ˅ 1) = ? 0 ˅ 1 ^ 0 ˅ 1 = ? 0 ˅ 1 ^ !(0...
Seagate0012
18.11.2020 04:44
С++ До школяру вивчити таблицю множення. Згенеруйте два додатних однорозрядних числа (окрема функція). Програма виводить, наприклад, питання: Скільки буде 5 на 6? . Школяр повинен...
ambasaddor
10.05.2023 06:44
258 перевести в восьмиричную систему счисления и обратно...
MarinaFilimonova
13.11.2022 10:32
Может ли массив содержать один элемент? а ни одного?...
Sofia1986
13.11.2022 10:32
Как в памяти компьютера представляются целые положительные и отрицательные числа? ? пож*((...
арбуз30
13.11.2022 10:32
Можно ли во время выполнения программы изменить размер массива (количество элементов в нем)? могут ли элементами некоторого массива быть числа 1, 1.41, 1.73 и 2? верно ли, что...
Xa4Men771
13.11.2022 10:32
Могут ли элементами некоторого массива быть числа 1, 1.41, 1.73 и 2?...
Tavvi
13.11.2022 10:32
Верно ли, что тип элементов массива может быть любым? может ли типом индекса быть integer или real?...
Ответ:
Kottenok2005
04.10.2020 20:13
Program 1;
Var a,b:Integer;
с:real;
begin
a:=6;
b:=7;
c:=b/a;
writeln('c',c:5:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота