lilililiza
16.06.2021 04:58

Составить программу на языке паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vrentor
04.10.2020 19:22
Var a,b: integer;
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота