Войти
Регистрация
Спроси ai-bota
PooКякя
03.02.2020 21:12
Склавиатуры вводят слово. составьте программу, которая определяет позицию буквы "е" в слове
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ЕрнарЖанар
03.06.2022 19:04
Синформатикой! все ! эгэ, 13. ( под цифрами 4, 5, 6, 7)....
максим1691
04.02.2020 15:43
Объем сообщения равен 8 кбайт сообщение содержит 32768 символов. какова мощность алфавита?...
aleksbotalov33p00u0t
28.09.2020 14:30
Різниця між . інформація и повідомлення...
Demongirl1
08.07.2020 09:18
Числа фибоначчи – элементы числовой последовательности 0, 1, 1, 2, 3, 5, 8, 13, 21, 34, 55, 89, 144, 233, 377, 610, 987, 1597, 2584, 4181, 6765, …, в которой каждое...
laura35
08.07.2020 09:18
Сколько будет качаться файл 10,2 гбайт со скоростью 100 мигабит/с.количество дней или времени...
НяшнаяПанда
13.08.2021 12:08
Укаких предметов или существ могут быть такие отличительные признаки? слова: цвет, вкус, скорость, длина, материал, рост, форма, возраст, окрас, высота, вес, погода....
sladkaezhka19
13.08.2021 12:08
Сколько единиц в двоичной записи десятичного числа 521(10)...
ladaponomareva
04.07.2022 02:01
Pascalabc составьте программу для вычисления значения силы тока i на участке, состоящем из двух параллельно соединенных сопротивлением r1 и r2, если напряжение на концах...
2zeo915
04.07.2022 02:01
Даны действительные числа x, y, z. выяснить, существует ли треугольник с длинами сторон x, y, z, если существует, то определить его тип: равносторонний, равнобедренный,...
alexxvlvh
27.03.2022 06:24
5) для передачи по каналу связи сообщения, состоящего только из букв а, б, в, г, решили использовать неравномерный по длине код: a=0, б=100, в=101. как нужно закодировать...
Ответ:
anyta03
04.10.2020 16:25
Var
s:string;
i:integer;
begin
Write('->'); Readln(s);
for i:=1 to s.Length do
if s[i]='е' then Write(i,' ')
end.
Пример
->зеленодлинношеее
2 4 14 15 16
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота