Войти
Регистрация
Спроси ai-bota
ladaponomareva
04.07.2022 02:01
Pascalabc составьте программу для вычисления значения силы тока i на участке, состоящем из двух параллельно соединенных сопротивлением r1 и r2, если напряжение на концах этого участка равно u.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
szelenkooz1uqs
17.06.2021 10:55
9. У деревянного кубика отпилили одну вершину. Получилась фигура, указанная на рисунке. Сколько вершин и ребер получится, если от кубика точно так отпилить все 8 вершин? А) вершин...
Танюша2705
24.07.2022 14:29
1. Заполнить одномерный массив F из n элементов случайными целыми числами. Вычислить количество кратных 3 элементов массива. ответ вывести с новой строки. 2. Заполнить двумерный числовой...
лолkjk
26.10.2022 05:07
Дан массив N слов длиной K, из словаря английского языка, состоящих из букв английского алфавита, выведите самое длинное слово в массиве слов, которое может быть построено по одному...
BezNikaVoobshe
13.03.2020 12:04
Укажіть основні функції текстових процесорів...
ира10141
13.03.2020 12:04
Может ли переменная типа intrger содержать значение переменной типа real. что получится в результате выполнения программы...
margaritabennioxwu8x
13.03.2020 12:04
Паскаль напишите программу (с комментариями), выселяющую площадь круга через радиус. значение радиуса 9 ввести с клавиатуры. результат вычисления представьте с одной цифрой после точки....
ura784512
03.05.2021 23:11
Что означает надпись read(x); . пример и поясните его....
MIRROR00000
03.05.2021 23:11
Образуют ли систему устройства,из которых состоит компьютер: до сборки? после сборки? после выключения?...
bektursun
03.05.2021 23:11
Отличие материального объекта от информационного...
аниметян3
09.10.2022 02:44
Решить по паскалю ! найти сумму всех четных трехзначных чисел, кратных 77...
Ответ:
linalinalogin
02.10.2020 16:25
//Общее сопротивление сети:
// 1/R = 1/r1 + 1/r2
// 1/R = (r2+r1)/(r2*r1)
// R = r2*r1 / (r2 + r1)
//Закон Ома для участка цепи:
// I = U/R
var
r1,r2,u : integer;
R,I : real;
begin
writeln ('Введите значения сопротивления (r1 r2)');
readln (r1,r2);
writeln ('Укажите напряжение на концах цепи (u)');
readln (u);
R := r2*r1 / (r2 + r1);
I := U/R;
//Фактически можно не использовать переменную R
//А вставить выражение сразу
// I := U/( r2*r1 / (r2 + r1) );
writeln ('Сила тока на участке = ',I);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота