Войти
Регистрация
Спроси ai-bota
аниметян3
09.10.2022 02:44
Решить по паскалю ! найти сумму всех четных трехзначных чисел, кратных 77
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Германкорпорация
04.01.2022 18:56
Составить программу по информатике...
Xa4Men771
11.01.2022 19:24
Даны два множества A={2,4,6,8,...20} B={1,2,3,4,...31} Найти:а)их объединение б) их пересечение в) мощность каждого множества...
3твиттер3
11.01.2022 19:24
Впишите в определение недостающие слова.Телеконференция — это системана определённую тему между пользователями сети....
tokio272
10.06.2021 07:45
На рисунке белая скатерть. вопрос: на рисунке не белая скатерть. ответить: да или нет...
daviduk2509
10.06.2021 07:45
Укажите количество двузначных десятичных чисел, запись которых в шестнадцатеричной системе счисления оканчивается на 2 (объяснить, как это делать)...
Maks2801
10.06.2021 07:45
Решить с 3-х циклов: 1) для ; 2) пока ; 3) до составить программу подсчета суммы нечетных делителей, кратных трем, натурального числа n....
lonelynightly
08.08.2022 16:19
Pascal abc! составьте программу подсчета количества часов, минут и секунд в данном количестве суток.количество суток вводится с клавиатуры....
2007628475626
08.08.2022 16:19
Pascal abc. составьте программу для нахождения массовой доли вещества в растворе. масса растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры. указание массовая...
ИНТЕРНЕТ1111
21.06.2022 20:26
Дано пятизначное число.переставить две левые цифры в правую сторону....
artem1514
29.06.2020 20:26
18. для робота lego mingstorms составлен алгоритм движения по линии по следующему принципу (см. рисунок): если робот «видит» черную полосу правым датчиком, то поворачивает направо,...
Ответ:
zaira1979zaira11
05.07.2020 01:46
Очень просто)
var s,i:integer;
Begin
s:=0;
for i:=100 to 999 do if (i mod 77 = 0) and (i mod 2 = 0) then s:=s+i;
writeln ('Сумма: ',s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота