Войти
Регистрация
Спроси ai-bota
2007628475626
08.08.2022 16:19
Pascal abc. составьте программу для нахождения массовой доли вещества в растворе. масса растворенного вещества m₁ и общая масса раствора m вводятся с клавиатуры. указание массовая доля вещества в растворе вычесляется по формуле: ω=m₁/m
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MarkohkaMolovko
19.08.2022 15:34
Написать программу в паскале. определить количество дней в году, который вводит пользователь....
Korovink
24.01.2023 18:13
Какое устройство лишнее? графопостроитель джойстик принтер монитор...
lerastorogeva
24.01.2023 18:13
Перевидите число 156 из десятичной системы счисления в двоичную систему счисления. сколько единиц содержит полученное число? в ответе укажите одно число -количеством единиц.ответ...
Metalmekid
17.07.2022 11:45
Чем похоже биологический вирус и компьютерный вирус...
JelliTD
18.08.2020 21:51
Дан фрагмент программы: a=1.5 b= print (a+b) Результат: 10,5 Определите к какому типу переменных относится переменная b:...
влад2133
28.10.2021 08:09
какой вид примет содержащая абсолютную и относительную ссыпка формула, записанная в ячейку c1, после её копирования в ячейку c2...
ZaykaYmnik
11.09.2020 00:54
Текстовыми редакторами являются CorelDraw MS PowerPoint UltraEdit Gimp AkelPad (МОЖНО ВЫБИРАТЬ НЕСКОЛЬКО ОТВЕТОВ)...
ritosha002
07.10.2020 17:09
Создайте web-страницу, на которой будет отображаться текст, приведенный ниже: Всякая работа мастера хвалит...
лёдсовкусомпохмелья
19.04.2022 15:33
Выбери верные ответы.«Компьютерная» технология —Много места для хранения.Лёгкость копирования.Экономия за счёт многократного использования недорогих электронных носителей...
danmirlav
16.11.2022 09:51
Написать код программы начало ↓ ввод a,b ↓ R=3*b ↓ M=6*a ↓ K=R+M ↓ Вывод K ↓ конец...
Ответ:
nata1116
03.10.2020 07:52
// PascalABC.NET 3.1, сборка 1172 от 19.02.2016
begin
var m,m1:real;
Write('Введите через пробел m, m1 ->'); Read(m,m1);
Writeln('w=',m1/m)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота