Войти
Регистрация
Спроси ai-bota
kdjdn25
16.01.2020 20:53
Pascalabc .дан периметр равностороннего треугольника p.найти его сторону a площадь s
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AgumiChan
13.07.2020 02:35
Программа паскаль. составить программу, чтобы получились новые слова из слова informatica. слова, которые должны получиться: forma, mat, tic, tir...
top76543211vfjo
13.07.2020 02:35
Написать в турбо паскале программу: задано 3-х значное число x. найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (видимо в обратном порядке?...
HACT91
26.05.2023 22:55
3d графика уш олшем болады. оларды атаныз...
YuliyaSchool
27.11.2021 21:49
Почему отношение неравенства можно назвать логическим выражением? Приведите пример блок-схемы алгоритма с логическим условием....
dima102603
13.07.2021 10:24
Сор! Умоляю От (Вы в плюсе останетесь, так как в 3-4 раз, это + наверно)...
мик104
17.07.2021 01:03
Запишите (в ОС Windows) полное имя графического файла, размещённого на диске, файловая структура которого имеет следующий вид: *...
blond48
31.05.2023 01:48
Какой тип имеет переменная s, если после выполнения оператора Write (s) на экране было выведено следующее : L...
Вероника13411
01.08.2020 00:53
Пятый класс шестое задание Установите соответствие между видом компьютерной графики редактором...
ларисаяна
16.07.2020 03:43
Сколько мне нужно получить 5 и 4,чтобы получить 4 в четверти,сейчас выходит ровно 3. Вот оценки: 4,4,2...
emiliahouse
23.11.2020 22:27
Заполните таблицу a[1:10] нечётным числами (тема Табличные величины в КуМире ) Заранее...
Ответ:
Ришана
04.10.2020 15:53
Var p,a,s:real;
begin
write('p = ');
readln(p);
a:=p/3;
s:=a*a*sqrt(3)/4;
writeln('a = ',a:5:2,' s = ',s:5:2);
end.
Пример:
p = 9
a = 3.00 s = 3.90
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота