AgumiChan
13.07.2020 02:35

Программа паскаль. составить программу, чтобы получились новые слова из слова informatica. слова, которые должны получиться: forma, mat, tic, tir

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Aleksey4569
24.05.2020 03:24

var
s: string;

begin
s := 'informatica';
writeln(s);
writeln(copy(s, 3, 5));
writeln(copy(s, 6, 3));
writeln(copy(s, 8, 3));
writeln(copy(s, 8, 2) + s[5]);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота