Войти
Регистрация
Спроси ai-bota
kamila0277
31.12.2021 09:08
Как записать если в if 3 условия в паскаль?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
хорошист438
03.03.2020 06:54
Кто может составить блока-схему для программы uses crt; var s,b: string; i,x: integer; begin writeln( введите строку ); readln(s); for i: =1 to length(s) do begin if s[i]= then...
adilesha
19.08.2021 12:30
Мне нужно исправить ошибки в коде програма Pascal Program massiv; Var a:array[-10..10] of integer; Begin For i:=1 to 20 Do Read(a[i]); For i:=1 to 20 Do a[i]:=a[i]/10; For i:=1...
gryzzly12
13.03.2023 00:48
Памагите, за ответ не от5осу коненчо но сделаю хорошо.В линейном массиве целых чисел, содержащем 20 элементов, добавить элемент массива на k-ое место массива. Массив заполняется...
vmusatova2001
12.08.2022 02:17
Арифметическая операция в системе счисления с основанием 2: 1×0=...
pollyyyyyyyyyyy
28.04.2022 20:14
Составьте программу для массива состоящего из N целых чисел. Ввод каждого значения массива осуществляется случайным образом, значения из интервала (-100;50). Осуществите вывод...
Гвендолин11
23.11.2020 08:48
Составить логическое выражение и таблицу истинности...
ilyabes1998
19.01.2020 09:47
Найти максимальную цифру натурального числа n. паскаль input со стандартного устройства ввода вводится 1 натуральное число, не превосходящее 2000000000. output нужно выдать на...
albinasol13
01.12.2021 19:34
Напишите программу,которая выводит на экран таблицу квадратов первых двадцати целых положительных четных чисел....
вика6781
28.07.2022 05:16
Почему при создании скриптов ставится условие? почесу возникает необходимость повторять одно и то же действие несколько раз? эти вопросы по scratch. 20...
миха395
14.04.2022 16:21
Почему при создании скриптов ставится условие? почему возникает необходимость повторять одно и то же действие несколько раз? эти вопросы по scratch. 20...
Ответ:
дашенька158
04.10.2020 15:48
If ( (a = 1) and (b > 2) and (c <= 3) ) then
begin
..
end;
//Не забудь внешние скобки
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота