Настя20767
25.03.2022 22:57

Составить программу для нахождения среднего арифметического целых чисел от 15 до 25

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marina19761
04.10.2020 15:32
Program task;const n=10;var a:array[1..n] of integer;     i,s: integer;
     arf:real;   beginfor i:= 1 to 10 do begin begin   a[i]:=15+random(26);  write(a[i]:4);
  s:=a[i]+s; 
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.
 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота