bceznaika2
30.04.2023 19:52

Напишите программу которая сформирует три массива по 5 элементов в каждом.1-ый массив задан с клавиатуры ,2-ой в 2 раза больше , чем первый,а 3-ий произведение 1-ого на 2-ой

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marcella6112000
04.10.2020 15:04
from random import randint
A = [randint (1,101) for i in range(5)]
B = list(range(5))
C = list(range(5))
for c in range(5):
    B[c] = 2*A[c]
    C[c] = B[c]*A[c]
print(A)
print(B)
print(C)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота