Войти
Регистрация
Спроси ai-bota
parol123456
27.05.2021 23:37
Напишите на паскале программу, вычисляющую длину окружности, площадь круга одного и того же радиуса по формулам: c = 2пр, s=пр²
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
KaKOYTAGHOM
05.04.2020 17:35
Упростите логическое выражение...
lagutinairisha1ира
20.10.2021 14:18
Вариант 1 Задание 1. Построить блок-схему для решениязадачи со следующими условиями:1) Если значение исходного числа больше5, то результатом будетпротивоположное число;2)...
gas2013
21.04.2021 20:51
Андрей пишет письмо Деду Морозу, пользуясь 32-символьным алфавитом. Саша пишет письмо Деду Морозу, пользуясь 16 символьным алфавитом. Письмо Андрея содержит 150 символов,...
Ясомолётик
13.06.2022 11:41
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Вывести на экран размер вклада 1 числа каждого...
raiskadem
01.07.2021 12:01
За якою формулою знаходять максимальне число в комірках А2:А33?...
Ulugbek9i
07.08.2022 22:12
Какое значение примет переменная A в результате выполнения кода программы? int A = 25;int B = 2;A %= B;ответы:A) 1Б) 12В) 2Г)25Д)4...
AmitJK
02.11.2021 05:50
A=15//(16%7) b=34%a*5-29%5*2 (a+b) задачка на пайтоне...
89000566004
05.04.2023 22:13
Одинг рисунок занимает 1024 Кб. Вся папка с рисунками заняла 91 Мб. Сколько времени придется потратить на просмотр всех рисунков, если просмотр одного уходит 7 секунд....
АРИНОЧКА1111111111
22.09.2021 12:24
При какой инструкции виджеты размещаются в окне?...
kiska625
03.11.2022 12:02
Написать программу в паскаль, которая бы исчисляла: R= ((a-3 |b|)/(7 (sqrt x)+4) ) - (1/y) (упрощенное на картинке)...
Ответ:
SashaLaik
04.10.2020 14:43
Program x6;
var c, s, r: real;
begin
readln(r);
c=2*pi*r;
s=pi*r*r;
writeln(c);
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота