111yo11111111111
20.03.2020 06:45

Pascal abc. составить программу , определяющую , является ли шестизначный номер билета счастливым (у которого сумма первых трех цифр равна сумме последних трех цифр) p.s. нужно использовать div и mod..

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
taaas7107
08.09.2020 13:48
Var a: integer;
 begin
  readln(a);
  if(a div 100000 + ((a div 1000) mod 10) + (((a div 1000) div 10) mod 10) ) = (((a mod 1000) div 100) + ((a mod 1000) mod 10) + (((a mod 1000) div 10) mod 10)) then writeln('Да')
  else writeln('Нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота