virusvirus93
03.02.2020 15:25

:1)составить программу, которая выводи на экран в первую строку все числа четные от 1 до 20 через пробел, а во вторую строчку все нечетные числа от 20 до 30 через запятую; 2)составить программу, которая находит сумму нечетные чисел и произведение четных чисел от 1 до 10; 3) написать программу, которая вычисляет количество двухзначных чисел кратных и 2, и 3 заранее огромное

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Qwesyukir
04.10.2020 12:53
Python 3.
1) print(*range(2, 21, 2))
print(*range(21, 31, 2), sep=',')

2) mysum = 0
for i in range(1, 11, 2):
    mysum += i
print(mysum)

prod = 1
for i in range(2, 11, 2):
    prod *= i
print(prod)

3) print(len([x for x in range(10, 100) if (x % 2 == 0) and (x % 3 == 0)]))
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота