Войти
Регистрация
Спроси ai-bota
amina320
27.07.2022 21:37
Исло n(0< =n< =9). составьте программу, вычисляющую сумму всех двухзначных чисел, в записи которых есть цифра n
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Direx1337
06.02.2022 19:43
Написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 5.5, вычисления значения величины z = x - y и вывода значения величины...
AgumiChan
13.07.2020 02:35
Программа паскаль. составить программу, чтобы получились новые слова из слова informatica. слова, которые должны получиться: forma, mat, tic, tir...
top76543211vfjo
13.07.2020 02:35
Написать в турбо паскале программу: задано 3-х значное число x. найти разность между этим числом и числом, записанным теми же цифрами, но в другом порядке. (видимо в обратном порядке?...
apple1345
13.07.2020 02:35
Дан диапозон а1: с9,сколько ячеек он содержит?...
coollest
22.05.2020 10:09
Придумайте и составьте для нее программу в паскале...
18111960
22.05.2020 10:09
Перечислете основные элементы окна программы....
tsoikin77
06.02.2022 03:13
Как связать между собой февраль, май, август, сентябрь?...
d1m4Y
06.02.2022 03:13
Написать программу turpo pascal что ! вывести на экран 6 раз свое имя. составить блок-схему и написать программу вычисления суммы чисел от 6 до 10. написать программу вычисления n!...
nadiasotochka
06.02.2022 03:13
Найти сумму и количество элементов одномерного массива значение которых 7 если таких элементов нет выдать ответ...
Polina22102005
28.11.2022 19:45
Передавались ли у египтян иероглифами гласные звуки?...
Ответ:
gabdrahmanova951
08.09.2020 12:50
Var n,s,i:integer;
begin
write('n = ');
readln(n);
s:=0;
for i:=10 to 99 do
if (i mod 10 = n)or(i div 10 = n)
then s:=s+i;
writeln('s = ',s);
end.
Пример:
n = 1
s = 593
0,0
(0 оценок)
Ответ:
котенок134
08.09.2020 12:50
import java.util.*;
import java.lang.*;
class {
public static void main(String[] args){
Scanner sc = new Scanner(System.in); // то для ввода
int sum = 0;
for(int i = 10; i < 100; i++){
sum += i;
};
System.out.print(sum);
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота