Натальяроссия
06.04.2021 22:34

Составьте программу, которая вычисляет сумму первых десяти нечетных натуральных чисел с оператора .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sashapeterov85
31.08.2020 13:28
Var
    i, s: integer;

begin
    for i := 1 to 10 do
        s := s + (2 * i - 1);
    writeln(s);
end.
0,0(0 оценок)
Ответ:
Unknown112
31.08.2020 13:28
Var i,s,k:integer;
begin
for i:=1 to 100 do
begin
if (k<10) and (i mod 2=1)
then
begin
s:=s+i;
k:=k+1;
end;
end;
writeln(s);
end.
//Хотя совершено глупо в данной ситуации использовать for куда лучше while
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота