Войти
Регистрация
Спроси ai-bota
kotic13
17.03.2020 07:16
Нужна ! составить программу, которая проверяет делится ли введенное число на 3 и выводит на экран "делится" или " не делится"( оператор while)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sabinanuray1810
07.10.2022 18:13
Найти сумму целых чисел из промежутка от 1 до 200 у которых ровно 5 делителей Задачу нужно решить через блок схемы (алгоритм) ...
AnnHaylen
09.09.2021 08:57
Какие требования необходимо выполнять при создании реферата? 1Интервал: перед заголовком — 12 пунктов, после — 6 пунктов. 2Кегль (размер): 20-25 пунктов. 3Отступ первой...
Bigrash
12.09.2021 04:25
Найди значение функции (ветвление) у= -1 при х меньше 0, у= 1 при х больше или равно 0...
хасан02
19.05.2020 18:07
Дан символ. Определи, данный символ управляющий или изображаемый. Символ: NUL...
cerrys12
19.05.2020 18:07
Составить алгоритм вычислений функции F1(x, y), если точка P(x, y) с произвольными координатами принадлежит заштрихованной области D, и функции F2(x, y), если точка P(x,...
Malikru74
12.05.2022 06:14
Книга содержит 149 страниц. На каждой странице 40 строк. В каждой строке 56 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ кодируется...
Stiv191001
07.01.2020 07:38
Написать программу, в которой пользователь задает степень аргумента А, а программа рисует функцию X в степени A. visual basic...
flash2050p08smf
20.01.2021 15:17
В восьмиразрядной кодировке вес символа текста составляет...
ночнойфилин
16.11.2020 16:29
информатика 8 клас пайтон ...
flagmarta
10.05.2022 15:30
Какие ошибки могут быть при состовлении алгоритма информатика?...
Ответ:
атпрр
04.10.2020 15:43
Написали бы на каком языке программирования Вам нужно. Вот на java ^_^
import java.io.BufferedReader;
import java.io.InputStreamReader;
public class prog {
public static void main(String[] args) throws Exception{
BufferedReader reader = new BufferedReader(new InputStreamReader(System.in));
while(true) {
int a = Integer.parseInt(reader.readLine());
if(a%3==0){
System.out.println("Делится");
}
else{
System.out.println("Не делится");
}
}
}
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота