Войти
Регистрация
Спроси ai-bota
see99aa
10.03.2022 03:10
Составить программу, которая запоминает массив а () случайными числами от 1 о10 затем первый элемент меняет местами с максимальным элементом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Aznabaev09
12.11.2021 01:01
Составить программу в pascal, распечатывающую на экране компьютера сумму результатов умножения на число 4 первых 9 натуральных чисел....
Ksenichka777
12.11.2021 01:01
Для чего предназначен процессор, монитор?...
IrinaTyunisova
25.05.2022 15:57
Текст длиной 57344 символов закодирован с алфавита, содержащего 8 символов.сколько килобайт занимает в памяти этот текст?...
oihgoilk
25.05.2022 15:57
Help, много 1. сколько байтов в памяти занимает рису- нок размером 24×24 пикселя, закодированный с палит рой 16 цветов? 2. сколько кбайт в памяти занимает рисунок размером...
Винчестерvika
01.02.2021 15:39
Как решить по информатике? в салоне небольшого самолёта летят 42 пассажира. некоторые из них москвичи, остальные иногородние. среди москвичей 9 мужчин. некоторые из пассажиров...
eandrukova567
04.01.2022 23:49
Составить программу для вычисления значений функции f(x) на отрезке [a,b] с шагом h. результат представить в виде таблицы, первый столбец которой-значение аргумента,второй-соответствующие...
tarnopolska99
04.01.2022 23:49
Преобразование представления информации из одной символьной формы в другую, удобную для ее хранения, передачи или обработки. (11 букв)...
heeezing
05.10.2020 22:42
Грамотный музыкант услышанную музыку записать нотами какое при образовании формы музыкального произведения он при этом производит опишите ситуацию обратного преобразования...
semenkrut123
05.10.2020 22:42
Четыре мальчика: саша,ваня,коля и боря участвовали в соревнованиях по бегу. после окончания соревнований болельщики сказали о их результатов следующие: саша был не последним....
020910
09.02.2021 18:08
Решить по информатики и расписать каждое действие каждого примера, . 1) - перевести в двоичную. 2) - перевести в десятичную. 3) - перевести в шестнадцатиричную. 4) - перевести...
Ответ:
volkow2711ovuu5e
08.09.2020 12:16
Var
a: array [1..10] of integer;
i, max, s, x: integer;
begin
s:=1;
randomize;
for i := 1 to 10 do
begin
a[i] := random(10) + 1
end;
writeln(a);
max := a[1];
for i := 1 to 10 do
begin
if max < a[i] then begin
max := a[i];
s := i
end;
end;
x := a[1];
a[1] := a[s];
a[s] := x;
writeln(a)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота