НиколайКот
09.02.2021 18:47

Составьте программу, с которой из слова железнодорожник получаются слова: донор колено крокодил (язык pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shcoll15
08.09.2020 11:59
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
  var s:='ЖЕЛЕЗНОДОРОЖНИК';
  Writeln(s[8],s[9],s[6],s[7],s[10]);
  Writeln(s[15],s[7],s[3],s[4],s[6],s[7]);
  Writeln(s[15],s[10],s[7],s[15],s[7],s[8],s[14],s[3])
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота