yellowmellow
28.01.2020 15:13

Написать программу найти площадь треугольника если известны его стороны формула герона

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mrdanildanDan
04.10.2020 09:08
Uses
crt;

var
a,b,c:integer;
s,p:float;

begin
 readln(a);
 readln(b);
 readln(c);
 p:=(a+b+c)/2;
 s:=sqrt(p*(p-a)*(p-b)*(p-c));
 writeln(s);
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота