Войти
Регистрация
Спроси ai-bota
Leo200
26.02.2020 16:12
Дан массив h, состоящий из 20 случайных чисел, заданных на промежутке[0,50]. Подсчитать количество элементов массива,которые имеют значения <25.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
варвара563536536
29.08.2020 04:41
Для какого из приведённых имён истинно высказывание: (первая буква согласная) и НЕ (последняя буква гласная) 1)Семен2)Иван3)Артем4)Егор...
moonlight121
09.06.2020 04:39
Используя программу Поиск решения, решите задачу оптимизации выпуска изделий на предприятии «Орбита». Предприятие выпускает приборы трех типов - прибор 1, 2 и 3....
knowyourway54
04.03.2022 02:26
Напишите программу, которая бы вычисляла заданное арифметическое выражение при заданных переменных. Ввод переменных осуществляется с клавиатуры. Вывести результат...
NAstiu1
03.06.2023 00:04
Кадр передает слово привет закодированное 6 байтами какой размер полезных данных понесет кадр...
nik232451
11.08.2020 05:54
2. Внимательно рассмотри предметы на рисунках. Определи, какие виды информации ты можешь получить. Поставь знак (+)в соответствующие столбцы таблицы (выполняется...
annabragina19
11.08.2020 05:54
На что расходуется энергия при плавлении кристаллического тела, нагретого до температуры плавления?...
rinat0501
03.03.2020 20:46
Напечатать все четырехзначные натуральные числа, в десятичной записи которых есть три цифры 5....
Лера100223
02.02.2021 18:49
Уже скоро сдавать, а я не могу написать...
kolya0125
26.01.2022 15:35
Дисплей работает с 262-цветной палитрой в режиме 1152×864 пикселей. Для кодирования изображения требуется 2380 Кбайт. Сколько страниц видеопамяти оно занимает?...
sbabean219
21.05.2021 20:24
по ИНФОРМАТИКЕ! ЗАДАНИЕ НА ФОТОГРАФИЕ!...
Ответ:
lenokm050406
06.10.2022 01:07
Вот на С++:
#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int li;#define mp make_pair
#define F first
#define S second
#define sqr(a) ( (a) * (a) )
#define pb push_back
#define INF 999999999
#define ret(a) cout << endl; system("pause"); return(a)
//#define ret(a) return(a)using namespace std;int main()
{
ld x;
cin >> x;
x = ( 8 / sqrt( x ) ) + sqrt(x);
cout << x;
ret(0);
}
0,0
(0 оценок)
Ответ:
ДарьяГарушева11
28.02.2022 10:15
Var a1, b1, c1, a2, b2, c2, p1, p2, s1, s2: real;
begin
writeln('Введите строны первого треугольника: ');
read(a1, b1, c1);
writeln('Введите стороны второго треугольника: ');
read(a2, b2, c2);
p1 := (a1 + b1 + c1) / 2;
p2 := (a2 + b2 + c2) / 2;
s1 := sqrt(p1 * (p1 - a1) * (p1 - b1) * (p1 - c1));
s2 := sqrt(p2 * (p2 - a2) * (p2 - b2) * (p2 - c2));
if (s1 + 1e-3 > s2) and (s1 < s2 + 1e-3) then writeln('Равновеликие')
else writeln('Неравновеликие');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота