Войти
Регистрация
Спроси ai-bota
natashakuznecz1
14.05.2022 18:56
Паскаль ! данно целое число а. пользуясь только умножением, получите: а^2, а^5, а^17 за шесть операций.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
пецааааа1
03.06.2020 09:20
Найти сколько информации хранится в книге из 50 страниц на каждой странице умещается 40 строк на каждой строке 60 символов информатика ответ в килобаитах...
oslipak
22.05.2021 15:15
Написать программу(паскаль), которая проверяет, делится ли введённое число на 3....
Makcuм
22.05.2021 15:15
Написать программу (паскаль), которая спрашивает 2 числа (например вы ввели 15 и 17). программа должна вывести 17 15 . если числа равны, вывадь соответствующее сообщение....
Qwertyuiop11111112
22.05.2021 15:15
Составить программу на языке паскаль, которая запрашивает 3 числа (оценки), считывает их, находит средний , выводит результат на экран. 8 класс !...
KIRAERM
20.07.2020 05:15
1) переведите 10011 в двоичной системе в десятичную с подробным описанием действий.2) переведите 111001 в двоичной системе в десятичную с подробным описанием действий.3)...
ппво
11.09.2021 06:57
Написать программу(паскаль) составление теста. составьте тест проверки знания. сколько бит в 1 байте? 1) 5 бит 2) 8 бит 3) 10 бит...
Littlefaife555
10.04.2021 12:41
Составьте алгоритм с условием х+у 0. за !...
lizavettta888
25.03.2020 06:48
Составьте программу которая заполняет массив а [1..10]случайными целыми числами в диапазоне от 1 да 22 и преобразовывает его увеличивая все элементы с четными значениями...
vladkunets78
02.12.2021 16:40
1)любой текст, созданный с текстового процессора, вместе вс включёнными в него нетекстовыми материалами? 2)одна из возможных форм курсора?...
NikaSempay
02.05.2022 05:16
Как называется разговор между двумя или несколькими лицами?...
Ответ:
maratis2007
04.10.2020 07:35
program d1;
var x,v,b,n,d,q:integer
begin
x:=A*A;
v:=x*x*A;
b:=v*v*v*x;
writeln(x);
writeln(v);
writeln(b);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота