Ta4er11
26.01.2023 11:38

Сиформатикой в системе pascal составить программу вывода на экран всех элементов массива, оканчивающихся нулем.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
karinkaloseva2003
04.10.2020 07:29
Const
  n=15;
var
  a:array[1..n] of integer;
  i:integer;
begin
  Randomize;
  Writeln('Исходный массив');
  for i:=1 to n do begin
    a[i]:=Random(35)+1;
    Write(a[i],' ')
    end;
  Writeln;
  Write('Элементы, оканчивающиеся нулем: ');
  for i:=1 to n do
    if a[i] mod 10=0 then Write(a[i],' ')
end.

Пример
Исходный массив
8 28 35 25 35 1 20 14 30 4 2 15 20 2 13
Элементы, оканчивающиеся нулем: 20 30 20
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота