Alla950
27.11.2021 17:38

Написать программу,которая считает длину строки,введенной с клавиатуры и вывести её без третьего символа.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Роззе
03.10.2020 03:10
Var        str: string;        i, count: integer;begin        write('Your string: ');        readln(str);        i := length(str);        if i > 0 then begin                count := 1;                while i > 0 do begin                        if str[i] = ' ' then                                count := count + 1;                        i := i - 1;                end;        end        else                count := 0;                delete(str,3,1);        writeln('Number of words: ', count);         writeln(str);readln;end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота