nazarpl6222
22.02.2022 21:54

Напишите программу в паскале. дано: дан порядковый номер дня года (отсчет идет с 1-го января). требуется вывести номер дня недели этого дня, если 1 января — понедельник. (запрещено использовать команду if) при решении этой нельзя использовать любой из видов условной инструкции if.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sleepyfriend18
04.10.2020 06:14
Var n,k:integer;
begin
readln(n);
k:=(n-1) mod 7 + 1;
writeln(k);
end.

Пример:
29
1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота