Taynik
10.03.2020 17:27

Составьте блок-схему и напишите программу вывода на экран: n первых натуральных

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Serlous
02.08.2020 10:47
Program ch;
var a,n:integer;
begin
write('vvedite n:');
readln(n);
a:=0;
while a<=n do begin
a:=a+1;
writeln(a);
end;
end.
Блок схему сам составишь  , тут всё написано .
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота