Войти
Регистрация
Спроси ai-bota
Сиронарк
07.07.2020 19:16
Составить программу на pascal. условие: введите число f c клавиатуры и если чило f> 3,то f-5 если f=3,то f-2 если f< 3, то f+1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Арина11841
24.07.2021 06:15
Характеристика (свойства схемы) объекта земля и луна...
yibiuninmk
08.08.2020 01:45
1. написать программу на алгоритмическом языке и блок-схему нахождения суммы двух чисел. числа вводятся с клавиатуры. 2. написать программу на алгоритмическом языке и блок-схему.найти...
tim2003np0acpp
08.08.2020 01:45
Сколько дюймов в 19 точках (pt)? (отвечай с точностью до 0,01) 19 (pt) = дюймов. сколько см в 19 (pt)? (отвечай с точностью до 0,01) 19 (pt) =....
nikastezkaowl9vp
21.02.2021 16:16
По 2-3 примера простых общеутвердительных, общеотрицательных, частоутвердительных и часоотрицательных суждений...
vinitskay74
23.12.2021 20:58
По разным источникам словарь иероглифов «чжунхуа цзыхай» 1994 года издания содержит 85 568 или 87 019 иероглифов. каждый иероглиф был закодирован минимальным возможным...
Умник1997337
18.08.2022 02:52
Сообщение содержит 6 страниц на каждой из которых по 40 строк в каждой строке 60 символов информационный объём сообщения составило 28800 байт опредилите сколько двоичных...
Angelina123321123321
18.08.2022 02:52
Склавиатуры вводятся целые числа. количество чисел неизвестно, признак окончания ввода 0. напишите программу, которая вычисляет произведение чисел, которые оканчиваются...
AnastasiaPanda
18.08.2022 02:52
Что такое локальные шины для чего они нужны и какие виды есть...
ученикB
12.09.2021 19:58
Вид величини - цеконстанта або зміннаназва, що вільно обирається програмістом для елементів програми| |множина допустимих значень величиникететдома сигнал б використання...
Вероника13411
27.05.2020 00:17
Величина – це... *Константаназва змінноїзначення змінноїокремий інформаційний об єкт...
Ответ:
kati800713
04.10.2020 04:40
Var
f: integer;
begin
readln(f);
if f > 3 then f := f - 5
else if f = 3 then f := f - 2
else f := f + 1;
writeln(f);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота