alexeypimkin
07.04.2020 02:12

1)напишите программу,в которой вводится символ,если он находится в интервале '0'. . '9',то на экран выводится его код,в противном случае на экран выводятся следующие за ним 2 символа 2)напишите программу,которая при вводе латинской прописной буквы выводит на экран такую же букву,но строчную на !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
madisha12
04.10.2020 04:46
//PascalABC.Net 3.1.0.1200
var
    c: char;

begin
    readln(c);
    
    if c in ['0'..'9'] then
        writeln(ord(c))
    else
        writeln(chr(ord(c) + 1), chr(ord(c) + 2));
    
    if c in ['A'..'Z'] then
        writeln(LowCase(c));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота