kamila267
19.11.2020 05:35

Программисты ) написать программу на бейсике, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Kuznecovaalexa2005
09.10.2020 00:06

я программист.

var

a,b,c:integer;

begin

write('Введите числа A,B,C: ');

readln(a,b,c);

if(a+b>0)or(b+c>0)or(a+c>0) then

 writeln('Обнаружена положительная сумма!') else

 writeln('Положительной суммы не обнаружено.');

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота