Войти
Регистрация
Спроси ai-bota
Lezka
25.06.2021 02:32
Дан интервал чисел [1, n]. составить программу, которая чётные числа из этого интервала заменит на соответствующие кубы этих чисел, а все нечётные числа из этого интервала - заменит значением -1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
halker249Neekolay
10.01.2022 01:39
Постройте таблицу истинности для следующего логических выражения a v b v ¬c...
Veravera002003004049
10.01.2022 01:39
Переведите на , var x, y, b: integer; begin write ( y = x*b ); readln (x); if x 0 then y : = y * b else if x = 0 then y : = 0 else y : = abs(x); writeln ( y = , y = x*b); end....
Artur1Khasanov
10.01.2022 01:39
Для кодирования секретного сообщения используются 148 значков - символов. при этом символы кодируется одним и тем же минимально возможным количеством бит. чему равен информационный...
natalavorona358
29.05.2020 04:29
Составьте программу, которая заполняет массив из 10 элементов случайными целыми числами в диапазоне от 1 до 10, а затем меняет последний и первый элемент местами и на экран исходный...
shabanovkirillp02mew
17.04.2021 02:47
Для передачи по каналу связи сообщения, состоящего только из букв а, б, в, г, решили использовать неравномерный двоичный код: a -01, б - 000, в - 10. как нужно закодировать букву г,...
DarkDanilka
05.12.2020 11:13
С++ циклы найти сумму целых положительных чисел до введеного числа n (то есть 1 до n) кратных введеному k 70 ❤️...
арина1494
16.06.2020 11:19
Составить блок схему и написать программу на языке с++. с цикла определите является ли сумма цифр введенного натурального числа четной или нечетной....
natamelnichenko
18.08.2020 01:38
Два примера нарушения этических норм при общении в чате...
Pechencka666
07.01.2023 18:59
Уровень — анализопределите объем информации для хранения имен и телефоннов всех своих друзей в смартфоне....
muzaparovakamil
06.01.2021 02:59
Определите синтаксическую ошибку програмного кода a-int inputb- int (input)са - b подалуста СОР ...
Ответ:
zige
04.10.2020 03:05
Program s;
var
a,b:integer;
begin
readln(b);
for a:=1 to b do
if a mod 2 = 0 then writeln(a*a) else writeln('-1');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота