Igorkhvan
22.10.2020 23:11

Программирование логических выражений. написать программу в паскале. данное четырёхзначное число читается одинаково слева направо и справа налево.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AlecsandrPonkratov77
04.10.2020 00:55
Var a,b,c:integer;
       begin
read(a);
b:=a mod 100;
a:=a div 100;

c:=b div 10;
b:=b mod 10;
b:=b*10+c;

if a=b then write ('true');
if a<>b then write ('false');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота