Sinderella2006
21.02.2022 21:46

Составьте программу вычисления суммы видео в диапазоне от 35 до 105.35+36++105​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Supreme222
29.05.2020 04:19

Var  

b,i:integer;

Begin  for i:= 35 to 105 do    

b:=b+i;  

Writeln('Сумма чисел в диапазоне от 35 до 105 = ',b);  

end.  

0,0(0 оценок)
Ответ:
BarcelonaReal
29.05.2020 04:19

C++

#include<iostream>

using namespace std;

int main(){

int a,i;

int b=0;

for(i=35;i<105;i++){

a=i;

b=b+a;

cout<<b<<endl; //Если нужен только результат то эту строку можно убрать

}

cout<<b<<endl;

system("pause");

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота