Войти
Регистрация
Спроси ai-bota
Masya1415
02.06.2023 06:25
Написать программу в паскале для вычисления формулы объема шара v=4/3пr3 (четыре третьих пи эр в кубе)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
danilddp02kr1
11.01.2022 08:20
Заполни таблицу название и назначение . тема воспроизведение звука икт 3 класс...
НастяБлог
05.03.2021 16:47
1что является исходными для грис? картинка для 2 2 исходное положение: грис – в левом верхнем углу, направление – вниз. что будет изображено на экране после выполнения программы?...
deisika7
16.04.2020 18:25
Не могли бы вы с созданием html сайта? или хотя бы скинуть, как его проще создать. и быстро....
Доширак207
15.09.2022 09:26
Як називають послідовність команд, спрямованих на досягненняпевного результату? *...
anna0969
21.01.2020 18:52
Анализ Проанализируйте фоновое изображение, спрайт автомобиля и программный код (код 3), который отражает сюжет игры проекта «Путешествие по дороге». Запишите пояснение к...
daanya666
13.09.2020 17:31
Help задача на языке ПАЙТОН...
nyushanyusha20owzt36
21.08.2020 14:37
Рассмотрите рисунок и выберете правильный ответ...
Сок325
09.10.2021 00:09
Изображение размером 256 на 128 точек составляло 24 Кбайта. Это изображение обрезали по ширине и по высоте на одинаковое количество точек. В результате изображение составило...
Danich20
06.09.2020 00:08
Файл размером 1000x1200 пикселей и объемом 6 мбайт сколько цветов в палитре изображения...
Mister2265
14.11.2020 22:43
решить задачу по информатике m:=0 k:=0 while k =35do m:=m+2 m-? k:=k+2 m-?...
Ответ:
larionxam
05.10.2020 14:05
// PascalABC.NET 3.2, сборка 1385 от 14.02.2017
begin
var r:=ReadReal('R =');
Writeln('Vшара = ',4/3*Pi*r*r*r:0:4)
end.
Пример
R = 12.6
Vшара = 8379.1554
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота