dja4enkodanil16
29.04.2022 05:28

Аx^2+вx+с=0 написать программу нахождения действительных корней этого уравнения на pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
yagyaevaremziep0dlir
03.10.2020 23:17

Program z1;
Uses CRT;
Var a,b,c,d,x1,x1: real;
Begin
Clrscr;
Write('введите a,b,c'); readln(a,b,c);
D:=b*b-4*a*c;
If d>=0 then
Begin
X1:=(-b+sqrt(d))/(2*a);
Х2:=(-b-sqrt(d))/(2*a);
Writeln('x1=',x1' x2=',x2);
END;
Else writeln('действительных корней нет');
End.


0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота