Анжеkf23
25.06.2020 05:05

Написать программу, которая выводит на экран сообщение (да или нет), равна ли сумма первых двух цифр заданного трехзначного числа последней цифре этого числа. (например: 123, т.к. 1+2=3). (используются операторы div и mod)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DarinaDoka666
31.08.2020 09:22
Var  a: integer;
begin
  read(a);
  if((a div 100)+(a mod 100 div 10)=(a mod 100 mod 10)) then write('Да') 
else write('Нет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота