Войти
Регистрация
Спроси ai-bota
Panda511111
28.11.2022 11:49
Написать программу "калькулятор", которая выводит результат выполнения одной из операций( + ; - ; * ; / ) над двумя числами a и b. (pascal)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
kmullagalieva
23.09.2021 08:52
Вычислите дробную часть среднего трех заданных вещественных чисел. программа в бейсике....
kioppo
21.07.2021 06:00
Работа со словарем значение слова и словосочетания информация и органы чувств...
Aidos2011
21.07.2021 06:00
Как называетя машина для работы с информацией которая может применяться для многих целях: обрабатывать, хранить и передовать самую разнообразную информацию, спользоваться...
annamoz2004
28.06.2020 12:15
Если человек говорит по 8 часов в день без перерыва, то сколько он наговорит за 70 лет с разъяснением...
VovaUtyuzh
28.04.2022 10:39
Пумть видео память компа имеет объем 512 кбайт. размер графической сетки 640х480. сколько страниц экрана одновременно разместится в видеопамяти при палитре из 16 цветов? 256...
ksu26082002
28.04.2022 10:39
Вывести на экран четные числа от 0 до 40...
Umid3317
28.04.2022 10:39
Какие цвета получатся из смешения красного и синего, красного и зеленного, зеленного и синего цветов?...
Angelaby
13.12.2022 01:33
Отметьте позиционные системы счисления: ДвоичнаяДесятичнаяУнарнаяРимская...
Mandarinka0001
22.12.2020 17:32
Почему университеты создали поисковые системы?...
Dzhemre69
21.10.2021 13:08
Дано: writeln (s:6:2); Если s=114,72259, то на экране появится ....
Ответ:
Мэрия777
04.08.2020 12:28
Var A,B:real;
C:integer;
Begin
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
While C <> 0 do
Begin
Write(Введите два числа: );
ReadLn(A,B);
Write(ответ: );
Case C of
1:WriteLn(A+B);
2:WriteLn(A-B);
3:WriteLn(A*B);
4:WriteLn(A/B);
End;
WriteLn(1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление, 0 - выход);
ReadLn(C);
End;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота